2 more general 9/09 update bug

up
6 users have voted.

1 The scooter stops randomly for a sec or so.... the game is not freezing, just the scooter stops then starts again.<<<<<<< FIXED

2 The graphic detail settings, in the options menu, are changing by themselves.

neither are dependent upon a map and can happen anywhere.

***edit.... there is no scooter problem.... It was my mouse.... Sorry.

up
2 users have voted.

Alright, I can confirm the issue with the graphics setting changing. I first started up the game this evening, it was on Very Low, so I had to put it back on Ultra.

As for the scooter stopping, this might have happened for me, but I don't recall. Being that I use it almost all the time, something like that should have stood out. I'll have to pay more attention next time I'm in.

Now, I have noticed a new glitch with the update. When someone looks at an air tank mission (community or yellow), their character bugs out like crazy, jumping around the environment like they are caught in a seriously fast moving dryer drum. Once they stop looking at the mission pop-up, their character returns to normal.

up
3 users have voted.
Mitzu's picture
Poseidon
Points: 299079

Haven't been able to reproduce the issue with the scooter.
The graphic settings do tend to change now and then.

About the air tanks, I've noticed when approaching a challenge tank,
there's a freeze, which I think is a lag spike.
It only happens the first time the user approaches the tank.
It indeed happens when the mission pop up shows.

                               

up
3 users have voted.

Sorry... I should have done some trouble shooting on my end for scooter problem. It seems it was my left mouse button going dead. Switched mouse and now there is no problem. Will edit the OP to reflect my mistake.

up
0 users have voted.
Anahita's picture
Poseidon
Points: 275064

About your mouse, you can try to tap on the defect button repeatedly and with force (don't hammer it :p ) it often work for mouse button non responding or erratically "unclicking". It is often a problem of dirt in the connector inside the mouse that mess up with it.

up
0 users have voted.

This is why I buy my mice from Best Buy with their protection program. Its always a high end gaming mouse and they clued me in that I can return it for being "dirty". I've replaced it twice now at no cost :)

Way better than trying to deep clean it myself :P